Dev Build: Towny Advanced 0.89.2.27 [1.8.4+]

Our new dev build for towny, 0.89.2.27, is now available for download on the Towny File-Repo.

Warning! This build is made for CB/Spigot servers running 1.8.4 and newer only!
This build is experimental, DO NOT USE THIS WITHOUT MAKING SERVER BACKUPS BEFOREHAND!

This build contains commands that are new and may have some bugs. It has so far tested successfully.

Changes:

v0.89.2.27:
	- Add MultiWorld to plugin.yml softdepend list.